Results 1 to 3 of 3

Thread: Problem with my immobiliser

  1. #1
    Newbie
    Join Date
    4th September 2011
    Location
    Ballycastle, northern ireland
    Posts
    7

    Problem with my immobiliser

    I recently changed my battery and since then the immobiliser has kicked in wont start ive identified the problem as being the keyfob its fried inside, has anybody any suggestions on how to rectify this?

  2. #2
    CF-oholic! fla's Avatar
    Join Date
    10th September 2004
    Location
    Middx
    Posts
    6,271
    is this a vr6? If it helps i've got a spare halo ring and immobiliser unit so you can do away with the transponder in your key (or if you wish you can put the one in my set into your key). Basically plug & play
    Hasan
    VR6 Auto to manual conversion, beige leather, aircon, TT comps, blue dash lights & switches, Koni TA/Nothelle springs, OBD2, 264 cams

    my car

  3. #3
    Newbie
    Join Date
    4th September 2011
    Location
    Ballycastle, northern ireland
    Posts
    7
    I hate to sound stupid but im not dure what make the immobiliser is, its a vr6, i have a pic of the keyfob but do not know how to upload it on here, it all happened 3 years ago the keyfob got a good soaking, i went to open car but wouldnt, the immobiliser kicked in played about with the keyfob til it unarmed, for 3 years it never worked, until i put the new battery in, i hope this makes sense

Similar Threads

  1. Immobiliser Problem
    By swiftkid in forum Engine Bay
    Replies: 16
    Last Post: 7th August 2012, 1:02 PM
  2. Immobiliser problem
    By swiftkid in forum Engine Bay
    Replies: 1
    Last Post: 5th September 2011, 7:43 PM
  3. Immobiliser problem
    By swiftkid in forum ICE 'n' Secure
    Replies: 0
    Last Post: 10th May 2011, 11:02 AM
  4. 8v Immobiliser problem
    By Stu_pot in forum ICE 'n' Secure
    Replies: 5
    Last Post: 12th August 2008, 9:20 AM
  5. Immobiliser problem
    By BlueVR6 in forum ICE 'n' Secure
    Replies: 1
    Last Post: 27th March 2005, 8:34 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
About us
We are the world's largest community for VW's Super Coupé! Be it 8v, 16v, G60 or VR6 (or maybe something else!), everybody's welcome! If this is your first visit, be sure to click register and fill out your details before you can post.
Help us
This site is run on donations.
Please help keep the forum alive!
Follow us
advertising & sponsorship
Are you a company looking for advertising that could benefits our users? For site & forum sponsorship, please see our dedicated microsite here.